My Chromebook Issues - Chromebook Forum : Google Chromebook Forums
Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 05-09-2014, 07:37 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 23
My Chromebook Issues

Hiya.

REcently bought an Acer C720 Chromebook and i love it. It has very good battery life, great sound and a very smooth & quick OS.

But now having issues with my torrent downloads.

The downloads have no sound. These are normal .mkv and .mp4 formats. I have tried a different torrent file but when the CB played it it still has no sound despite volume turned up.

What could be the issue? Please advice. Thanks.
gino76ph is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 05-09-2014, 08:44 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Gino...

On/in the Chromebook settings and/or in the music-player settings I've found more than one volume control slider.. You appear to have full volume set up, but the other one is either right down or muted... I've been caught out more than once by that sort of thing.... Sometimes those controls don't always look like the norm... They're just a dot until you put the pointer on that dot and press to move it...

Check it from every angle...

RD....





We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #3 of 27 (permalink) Old 05-09-2014, 09:05 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 23
Hi Robb,

Where exactly will i find these "other" media volume settings?
gino76ph is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 05-09-2014, 10:28 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Hi Gino...

Apart from the control in the main settings, there will always be one in the music player... CB in most cases, has a built in music player and that's the one I use...

I just double click on a music track and it opens a player sheet... There is a volume control speaker at the bottom, the last but one icon on the right... Click on that and the control opens... That's the one that seems to remain hidden... Take a look...

Here's a link to show you roughly where that icon is... Last but one on the right...

https://drive.google.com/file/d/0Bwo...it?usp=sharing




We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #5 of 27 (permalink) Old 05-09-2014, 05:10 PM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 23
I tried doing that and listened to my MP3 files and it plays normally using the small built-in player but again i could not find anything in there.

The Google Support rep (and I) reckon that there might be something in the .mkv file that isn't allowing it to play on the CB due to reasons of hardware, an incompatibility bug, etc.

When i tried playing the file on a Windows laptop it did played with audio.
gino76ph is offline  
post #6 of 27 (permalink) Old 05-09-2014, 05:25 PM
Junior Member
 
Join Date: May 2014
Location: Switzerland
Posts: 8
The Chrome OS supports just some audio formats, but not all. You have to convert your "bad" *g* downloads to a format your Chromebook can play.
Your problem is the used audio codec in mkv files.

You have to grap your Windows PC oder MAC and convert the mkv file. I am using XMediaRecode (Windows) for that and i choose the "Sony->PS3" format, because we have a ps3. The chromebook now will play your new mp4 file. The file will be with less size and you can take more than just one movie with you, while travelling :-)

Enjoy your movies.

A hint: I notices, that in the first five minutes, i had about 5 to 7 instances, where the movie stopped for about 10 seconds. After that, the problems went away like they never existed before.

Links:
http://www.chromebookimpraxiseinsatz...ndling/medien/
https://support.google.com/chromeboo...r/183093?hl=en
ChromebookImPraxiseinsatz is offline  
post #7 of 27 (permalink) Old 05-10-2014, 02:11 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Volumne control...

Hi Gino..

If you used the inbuilt player and it worked, I would have thought you'd have seen the volume control button on the lower right... You need to click on that little tab, to open the control... See image, with tab circled in red... Click on that to open...







We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #8 of 27 (permalink) Old 05-10-2014, 03:52 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Interesting point of view...

With my previous contribution, I posted an image of the inbuilt music player, that opens when playing a music track...

That was posted using my windows 8.1 machine and showed up... But when I view the same post on my Chromebook, the words are there, but no image...

Question: Is anyone else seeing an image (with a speaker encircled in red) when viewing that post using a CB???





We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #9 of 27 (permalink) Old 05-10-2014, 05:40 AM
Junior Member
 
Join Date: May 2014
Location: Ayrshire
Posts: 21
Robbie.. No image showing on thread entry #7 on my CB...strange

Colin

A seminar on time travel will be held in two weeks ago.
callin is offline  
post #10 of 27 (permalink) Old 05-10-2014, 05:46 AM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 23
Robbie...likewise.

Can't see the image either.

I still think there is something in the hardware or software or OS itself that is preventing it from "recognising" and playing the audio on my .mkv file. When i connected my SD card to my set-top box the audio and video played perfectly.

It's very time-consuming converting files i'm sorry so i won't do it.
gino76ph is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome