No Youtube or Google - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-04-2015, 12:20 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 1
No Youtube or Google

Hi,

I have a Samsung Cromebook.....
I'm having a lot of trouble getting Youtube videos to play. About 5% of the time they play normally. 20% of the time it plays the first 4 seconds then stops and I get the spinning wheel forever. The last 75% of the time is just a spinning wheel. Another odd thing is I get the same kind of thing on most Google pages. Like the google search page. The initial page will come up, but if I type something in the search bar and click enter, I get no results about 90% of the time. I've tried disabling extensions, plug-ins, incognito mode, etc. but nothing works. I have a chromecast and can cast Youtube to the tv just fine. It theres a page full of youtube thumbnails I can hover over a thumbnail and it'll play just fine but if I click then I just get the spinning wheel again. Any ideas?
todthebod is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome