Wifi not working when opening from sleep mode? - Page 2 - Chromebook Forum : Google Chromebook Forums
LinkBack Thread Tools
post #11 of 18 (permalink) Old 07-30-2011, 09:52 AM
Junior Member
Join Date: Jul 2011
Posts: 3
Thanks, tehmagwi.
I'm gona give this a try and let everyone know if it works.
I made the suggested changes and will let the CB sit to see what happens.
MikeReedich is offline  
Sponsored Links
post #12 of 18 (permalink) Old 08-01-2011, 09:34 AM
Senior Member
Join Date: Jun 2011
Posts: 229
Wow weird that it doesn't auto select "Remember and Connect" because on both my Samsung and my CR-48 they are just did it default.

Thanks for the research and the fix though. That should help a ton of people.
Jason is offline  
post #13 of 18 (permalink) Old 08-01-2011, 09:29 PM
Junior Member
Join Date: Jun 2011
Posts: 9
I had this same problem. Thanks for the easy fix.
Randy2727 is offline  
Sponsored Links
post #14 of 18 (permalink) Old 09-08-2011, 02:01 PM
Junior Member
Join Date: Sep 2011
Posts: 7
I have similar issues with my Samsung Chromebook and networks at two different locations (so far). The Chromebook has real problems finding and remembering wi-fi networks and is much flakier than my MacBook and iMac when it comes to networks. This flakiness makes using the Chromebook an exercise in frustration. Since its entire reason for existence is for being ONLINE, this is one feature that should just work.
CO2 is offline  
post #15 of 18 (permalink) Old 10-26-2011, 10:12 AM
Junior Member
Join Date: Oct 2011
Location: Chicago
Posts: 10
Same problem with Acer and Wifi. Sometimes it won't connect to my remembered network -but the icon says it is connected. Sometimes it will connect and work but the icon says it is NOT connected. Often it will have problems coming out of sleep.

I even bought a new WiFi router thinking it was my hardware and not the chromebook. Same problem. Assigned a reserved DHCP slot for the chromebook and that hasn't helped at all. Even moving the Wifi router closer to where I am hasn't helped.

Quick fix when it won't connect is to disable/re-enable Wifi at teh top of the network settings page and it usually connects right away after that. That gets you online but the very next time I put the netbook to sleep I have to go through this all again. (Isn't the whole point of the ChromeOS so that you get a quick boot/wakeup????) Forgetting and re-setting up the network will fix the problem for a half-dozen sleep cycles until the problem crops back up again. That a PITA as my Wifi code is 60-characters long so I have to open up a txt file and cut-paste the code into the box -another time-waster.

I'm running 15.0.874.83 on the beta channel with an acer. I made the HUGE mistake of trying the beta channel for a quick try-out and really don't like the experience. Waiting now for almost a week for the stable channel update to bring me back to STABILITY. Lots of crashes -usually of flash and the google voice plug-in. Some serious crashes that cause the machine to re-boot. I wish I never selected the beta channel button as I had no idea it'd be such a PITA to switch back to Stable. When will the next stable update come? It will be none too soon if you ask me!

If you are a normal user who doesn't want to deal with crashy BS stay away from the beta channel. IT's not a simple switch back and forth. This machine has no roll-back and getting back to Stable will take weeks/months without resetting the whole machine and messing around downloading and making a USB key to reload the system. BS if you ask me. Why not have a roll-back option????? I loved this Chromebook until I flipped that Beta-channel switch which has made this machine a POS.
James BlackHeron is offline  
post #16 of 18 (permalink) Old 03-03-2013, 08:08 AM
Junior Member
Join Date: Mar 2013
Posts: 2
I have many devices on my wifi that constantly connect and disconnect. (5 phones, xbox, wii, printers, nexus, 3 laptops, and 2 DSi's)

I had to assign static ip's to all of them. when a device disconnects to sleep mode and then wakes up it will want the same ip. My router may have already given that ip to another device. when that happens usually the router will lock up due to an ip conflict on the network.

Try setting up all static ip's
jczr2 is offline  
post #17 of 18 (permalink) Old 08-02-2014, 01:03 AM
Junior Member
Join Date: Aug 2014
Posts: 1
I tried the suggested fix of unchecking the "connect automatically to this network" box, forgetting the network, and disabling and enabling the Wifi but it didn't work. The weird thing is that the chromebook has not had this problem of not automatically connecting to the network after sleep until today ~ it has worked fine for over a year and now it starts in doing this?? GRRRRR I wish the suggested fix would work but it didn't! I tried it several times ... so annoying! Especially because my mom is the one using it and she is not technical at all to know how to keep reconnecting ....

Last edited by Terra; 08-02-2014 at 01:04 AM. Reason: need more frowning faces
Terra is offline  
post #18 of 18 (permalink) Old 08-02-2014, 10:15 AM
Super Moderator
Robbie Dalziel's Avatar
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
IT might be your router that's causing the problem... If for some reason it's lost its 'on 24/7' settings, that could be the reason... Typing: into the address bar and pressing enter, will usually open the gateway to the router settings... Try using 'admin' for both sections, then check the time out settings... Be careful not to change other features, that are not applicable to the time out settings...
Finally, click OK or 'save changes' at the bottom of the page, if you've made any alterations... Just cancel and close if not...

We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the £64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome