Easy Way to Fix Office XP Service Pack 3 Error 0x80096004 - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-17-2020, 07:11 AM Thread Starter
Member
 
Join Date: May 2020
Location: California
Posts: 33
Easy Way to Fix Office XP Service Pack 3 Error 0x80096004

Most of the time Office XP Service Pack 3 Error 0x80096004 occurs when the error code pops up because of issues in the automatic updates of Windows 10 .If you are undergoing such kind of problems then you can communicate Windows support freely to get cooperation. A certified technician will help you out. I am sharing a link of one of those blogs, just read the blog and learn the procedure to determine this issue.

Blog: https://www.microsoftwindowssupportn...or-0x80096004/
madison is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-14-2020, 11:41 AM
Member
 
Join Date: Aug 2020
Posts: 30
It seems to be bug with automatic updates in Windows 10. The system keeps trying to install Office XP Service Pack 3 and get fails. Microsoft releases tool to hide any unwant update for Windows 10 or a hardware driver, and you could use it to block Office XP path.

* First download the Microsoft Show–Hide Update Package from Microsoft site to your desktop.

* Double click/tap on the wushowhide.diagcab file to run it.

* Click on Advanced option, check the “Apply repairs automatically” box, and click on Next button to detecte problems.

* Click on the Hide updates option, check the box of Microsoft Office XP Service Pack 3, and click Next to hide it, then click Close

* Finally reboot the system to apply all changes.

Another method is to temporarily disable automatic updating to prevent the Office XP update from being automatically reinstalled. But it is not security at all.

Note: It only works with Windows 10 Pro or Enterprise editions.

* Press Win + R from your keyboard, input gpedit.msc into Run dialog box and hit Enter to open the Local Group Policy Editor.

* Navigate to the location In the left pane:

Computer Configuration/Administrative Templates/Windows Components/Windows Update

* Go to the right pane, double click on the Configure Windows Updates policy, check Disabled box and click OK button.
TerranceM is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome