Chromebox NOT displaying GBP sign - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-16-2014, 06:46 AM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 5
Chromebox NOT displaying GBP sign

I have been away on holiday and on my return find that my Chromebox will not display the GB Pound sign (key Shift + 3) - it displays the # sign instead (other changes are @ is showing when I Shift + 2 and " is showing when I Shift + " key.
I am using a Logitech wireless keyboard both for my Chromebox and my PC - it works perfectly on my PC.
I have checked my Chromebox settings to make sure that "Keyboard Settings" are still set for UK Keyboard and they are but its obvious that my Chromebox is somehow telling it to be a US keyboard!!!!

Any advice would be most welcome as I really need the GB Pound sign.
ziffos is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-17-2014, 06:26 AM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 5
Solved - made my UK keyboard into a US keyboard - turned off my Chromebox - then turned Chromebox back on then reverted back to UK keyboard then turned off Chromebox then turned Chromebox back on - worked!
ziffos is offline  
post #3 of 4 (permalink) Old 07-03-2014, 10:17 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Thanks for putting your solution where everyone can view it ziffos... Good thinking... Once the word gets spread around, it helps others to overcome similar or like problems...

Thanks from me, if no one else...

Robbie....




We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the £64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-12-2020, 08:36 AM
Junior Member
 
Join Date: Aug 2020
Posts: 29
This is actually a big issue for a lot of devices. When consumers buy them from other countries to save money (which is perfectly logical) it creates localization issues, which are often the source of the increased cost to begin with (custom keyboards add to the production cost and decrease profit margins).

It would seem that in your case the best solution is probably the US International keyboard layout, which makes the second alt key an alt gr key allowing for more characters to be created.

Here's how to enable that:
  • Open Settings
  • Keyboard Settings
  • Change input and language settings
  • Select the "US International Keyboard" option and uncheck the default option.

This will keep all default painted-on characters the same, but allow you access to others you're used to. You'll have to do some exploring, but alt gr+5 gives you the pound symbol.

My only other solutions would be to select the UK keyboard layout and buy some labels online and just stick them where they go, or using some sort of on-screen keyboard for those customized inputs.
I hope this will help
Best regards
cloud desktop service | cloud hosted desktop
Pistle is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome