Chromebook plus initial setup WiFi issue - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-11-2018, 04:35 PM Thread Starter
Junior Member
 
Join Date: Jan 2018
Posts: 1
Chromebook plus initial setup WiFi issue

Please help! So I purchased a used Chromebook plus, it appeared to have already been power washed when I recieved it, but I ran one again for good measure. After powerwash I click "let's go" from the welcome screen and select a network. I've tried public networks and wifi hotspot off my phone with wpa2 psk, either way it connects, I accept the terms, then while it is "checking for updates" it loses the wifi connection for to "unknown error" and I cannot reconnect.
DerailleurDave is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-17-2018, 12:21 PM
Junior Member
 
Gabriel Medina's Avatar
 
Join Date: Jan 2018
Location: Ohio
Posts: 2
Hello DerailleurDave well i would check connections to the board or WiFi cable to the WiFi card if there is one
If some one have open and Played with the device that have have switched the WiFi cable
Black on white and white on black
Then if everything is OK I would contact the person to you bought it from and ask if it was doing it to them
If so there may be a bad board or WiFi card if there is a WiFi card
Gabriel Medina is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome