No sound with Chromebook To TV via HTMI - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-12-2014, 03:41 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 2
Wink No sound with Chromebook To TV via HTMI

Hi, everybody,

I took a look through the postings but haven't been able to find what I'm looking for. I'm trying to watch a movie and have connected my Samsung Chromebook to an HDTV via HTMI. The picture is great. The sound, not so much. I have "Chromie's" sound to the max and the tv sound all the way up but I can barely hear it. Any ideas? Thanks a lot.
NYBennie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-13-2014, 11:58 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Sound levels...

Not too familiar with sound systems NYBennie, but one thing that did cross my mind, was that on the telly, you may be tuned into some sort of HD or digital sound, when it needs to be stereo or even analogue of some sort, if it's coming from the Chromebook...

I had no problems with mine when I tried it, but my telly only has stereo, so there wasn't any hang-up's...

I'm sort of clutching at straws, just on the off-chance you'd not been down that road...

Sorry that I can't offer you a straight answer....





We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #3 of 3 (permalink) Old 06-14-2014, 08:36 AM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 2
Robbie...thanks so much for taking a shot for me...I'll try it later in the day.
Everything in moderation...even abstinence.
NYBennie is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome