Puzzling Omnibox message about app launcher - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-12-2014, 08:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Posts: 2
Puzzling Omnibox message about app launcher

Hi, I'm new to the forum and tried a bunch of searches but could find nothing about the message I'm getting -- so I thought I would ask and hopefully someone out there has seen the same thing.

Every time I go to a web page in my Chromebook, the app launcher icon pops out of the right-hand side of the omnibox with this message: "This page can be added to the App Launcher"

After a few seconds of displaying that message, the app launcher icon (rectangle with colored dots) remains in the omnibox, but no matter how I click on it or on that corner of the omnibox, nothing happens.

I've even tried dragging and dropping the url onto that app launcher icon, but nothing happens.

This all started after I Googled something about creating folders and/or web bookmarks in the app launcher. Then I did something in the chrome://flags screen -- but I cannot figure out what I might have done to activate this message/icon thing.

Anybody have any suggestions?

Gary

P.S. I have an ASUS C200 Chromebook running Chrome OS Version 38.0.2125.101 (64 bit)
writerguy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-13-2014, 11:27 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Provided you've not done a great deal with your CB (not seen or tried one like you have) and there's no special documentation that you want to keep, have you considered doing what is commonly known as a 'Power Wash' whereby everything is set back to what it was when first purchased...

That should put all the programme settings back to where they were, and that which you changed, should be set right at the same time...

The ability to set that in motion, is, on some models, at the end of the advanced settings...

Robbie....




We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
post #3 of 5 (permalink) Old 10-13-2014, 06:30 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Posts: 2
Thanks for the suggestion, Robbie. Funny how I got so caught up in trying to figure out what I might have changed in "flags" that it never occurred to me just to powerwash and get everything restarted.

I'll probably take that approach!

Gary
writerguy is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-14-2014, 09:33 AM
Junior Member
 
Join Date: Sep 2014
Posts: 14
Quote:
Originally Posted by writerguy View Post
Hi, I'm new to the forum and tried a bunch of searches but could find nothing about the message I'm getting -- so I thought I would ask and hopefully someone out there has seen the same thing.

Every time I go to a web page in my Chromebook, the app launcher icon pops out of the right-hand side of the omnibox with this message: "This page can be added to the App Launcher"

After a few seconds of displaying that message, the app launcher icon (rectangle with colored dots) remains in the omnibox, but no matter how I click on it or on that corner of the omnibox, nothing happens.

I've even tried dragging and dropping the url onto that app launcher icon, but nothing happens.

This all started after I Googled something about creating folders and/or web bookmarks in the app launcher. Then I did something in the chrome://flags screen -- but I cannot figure out what I might have done to activate this message/icon thing.

Anybody have any suggestions?

Gary

P.S. I have an ASUS C200 Chromebook running Chrome OS Version 38.0.2125.101 (64 bit)
What about going to chrome://flags and just set everything back to default over there? Then we can see whether this message you are getting is indeed because of that.

For me personally, I have never got no such message from the app launcher in Chrome.

Check out my freshly made blog about Chromebooks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
danieldebest is offline  
post #5 of 5 (permalink) Old 01-25-2015, 08:31 AM
Junior Member
 
Join Date: Jan 2015
Location: Frankford, Delaware
Posts: 2
I've had an ASUS C200M for about a month and have not seen that message.
[email protected] is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome