Headphone Not Working - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-26-2016, 06:55 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 2
Headphone Not Working

All day the headphones have worked.
Now all of a sudden they not working
Whether I use bluetooth headphones or plug in ones, I've tried different ones.

Any suggestions?
mokey is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-26-2016, 07:04 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 2
I got the bluetooth ones to work but the plug in ones don't

Has anyone had any problems with a jack that just stops working?
mokey is offline  
post #3 of 4 (permalink) Old 05-02-2017, 02:14 PM
Junior Member
 
Join Date: May 2017
Posts: 6
Jacks don't suddenly stop working unless they are physically damaged. Chromebopks use a combination of hardeare and softeware to select inputs and out[ut

Apple OEM headsets with mics are wired differently even though the use the same kind of plug. But if they ever worked with your CB, they should still work.

Assuming that you are running the Stable Channel OS distribution, and haven't set any developer flags, try the following and stop when you hear sound through the headphones.

Power down the CB wait 5 minutes start it. This will clear out and junk stored in your RAM.

Sign in. Start playing audio.

Click on the system tray and look next to the level slider. There should be a headset symbol, but it only means that something is inserted part way into the headset jack.

Are you certain that the plug is inserted all the way? Did you feel it click? This is the most common for headphones not working.Push the plug in firmly and twist it, don't bend it, back and forth. (If sound cuts in and out or crackles, there's lint in the jack that is preventing g the plug from going in all the way.)

Click on the arrow next to the slider. It should show the headphone as selected, with a checkmark by it. If not, you may have a firmware issue. Select the headphone, the speaker, the headphone. Did the speaker work?

If you still don't have sound through the headphones, try them with another device.

If the headphone works with another device, scroll to the bottom of Settings/Advanced setting and click Reset Settings.

Hold down the refresh key and the Power switch until the CB shuts down. Hold down the refresh switch and press the Power button until the CB starts up.

Do a Powerwash.

Contact your CB's manufacturer for an RMA to get it repaired.
pssst3 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-29-2017, 02:17 AM
Junior Member
 
Light_Yagami's Avatar
 
Join Date: May 2017
Posts: 10
Have you checked all of the drivers? Both of wireless and wired one that i got from here are working fine. You could do powerwash to see if the problem is solved.
Light_Yagami is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome