speaker problem - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-21-2014, 02:59 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 1
speaker problem

Just purchased an AcerC720. So far,so good! But I have a small problem.
When I plug my headphones in,they fail to silence the chromebook speakers.
Anyone know how to overcome this minor problem?
(Thank-You in advance for any help rendered here!)
corktownkid is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-21-2014, 07:14 AM
Member
 
Join Date: Mar 2013
Location: australia
Posts: 33
Send a message via Yahoo to ruellesmith
That's the first time I heard something like that. Have you checked its audio settings? Since it's fairly new, why don't you go to where you purchase it and ask any of the store's computer technician about it.
ruellesmith is offline  
post #3 of 4 (permalink) Old 08-22-2014, 03:57 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354

Hi... I normally use wireless headphones with my CB, but have just experimented with some standard equipment...

To my surprise, when plugged in, the sound was still coming from the speakers and nothing from the head phones...

Then I noticed that the the 3.5 plug, wasn't quite fully inserted into the jack-plug, with about one millimeter of metal still showing, although it felt as though it had come to the end of it's full travel...
Giving the plug a 'pressured' twist this way and that (because the fitting appeared to be very tight) enabled it to fully enter the socket, the music then came from the headphones and the speakers were silent...

Might you have encountered a similar problem??? Check it out Good Buddie...





We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-14-2014, 07:56 PM
Junior Member
 
Join Date: Sep 2014
Posts: 2
Just has this happen to me. Thinking my NEW ASUS chromebook would automatically mute the speakers when I plugged in the headphones --- NO! I woke up my wife at 2AM, thanks ASUS!

The solution is to turn off the chromebook (close lid or switch off lower right) - plug-in the headphones, turn the computer back ON, it will search the I/Os and see the headphones are plugged in and mute the speakers.

It worked for me!

mrbmann is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome