Chromebook Forum : Google Chromebook Forums

Chromebook Forum : Google Chromebook Forums (https://www.chromebookforum.com/forum/)
-   Samsung Series 5 Chromebook 12.1" Forum (https://www.chromebookforum.com/forum/4-samsung-series-5-chromebook-12-1-forum/)
-   -   3G problem (https://www.chromebookforum.com/forum/4-samsung-series-5-chromebook-12-1-forum/1286-3g-problem.html)

xline84 03-02-2012 10:00 AM

3G problem
 
Hi users,

i have a connection problem. I insert a sim card but my status is there are no networks. Iam online with my android which built a 3g hotspot. so there are networks.

what should i do? going online with my android isnt the best way.

many greetings

BWR 03-02-2012 03:57 PM

I'm purely guessing here, but in the settings->Internet->wireless networks, did you "Activate the Verizon Wireless" connection (mouse over that line and click on the Activate button that appears)?

guidol 03-02-2012 04:12 PM

Quote:

Originally Posted by xline84 (Post 6585)
what should i do?

Where are you and which 3G Network do you want to use?
If you dont want to use Verizon - becaue you got a sim-card -
and your chromebook is only searching for Verizon then you should
enable the "other" 3G Networks:

Use mobile broadband abroad
Use mobile broadband abroad - Chrome OS Help

xline84 03-03-2012 08:59 AM

i am from germany. And i dont want to use Simyo because i have already a sim card. it is form base but in the next months i want to use a card from 1 und 1 because it is better for me.

if i go to the internet menue. "there is no network." Perhaps i dont put the simcard correctly.

can i use other cards?


All times are GMT -4. The time now is 05:29 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome