acer c720 trouble surfing web - Chromebook Forum : Google Chromebook Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-16-2014, 10:05 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 32
acer c720 trouble surfing web

Lately my 3 month old chromebook takes a very long time surfing the web. It will go to gmail address quickly only. Any help?
adventurer5 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-17-2014, 06:40 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 32
Smile Fixed

Lo and behold I got up this morning and my machine is working better than ever. Don't have a clue as to why it was bad yesterday.
adventurer5 is offline  
post #3 of 5 (permalink) Old 12-16-2014, 09:58 AM
Super Moderator
 
Robbie Dalziel's Avatar
 
Join Date: Mar 2014
Location: Birmingham, West Midlands...
Posts: 354
Update...

It's just possible, that your machine was updated and that whatever was causing the obstruction, was rectified during that process...

Not a certainty - simply a possibility... Who knows...

Robbie.... 16/12/2014....





We can only survive on this earth, as long as we're able to serve the purpose for which we came here...

Therein lies the 64,000 dollar question: 'What might that be'???
Robbie Dalziel is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-14-2015, 01:41 AM
Member
 
Join Date: Feb 2013
Location: Las Vegas, NV
Posts: 49
Quote:
Originally Posted by adventurer5 View Post
Lo and behold I got up this morning and my machine is working better than ever. Don't have a clue as to why it was bad yesterday.
That is good news, maybe it was your internet connection, that needed resetting, or possible your ISP upgraded your modem software over night.

I am using Cox Communications, and they have raised our monthly price but my 50 Gig service has had several speed increases in the last 2 years, I am now @ 100 gigs. I have a DOCSIS 3.0 modem, and its software has been updated unannounced several times by cox, to keep up with the improving speeds.
Namida12 is offline  
post #5 of 5 (permalink) Old 01-29-2015, 11:02 PM
Junior Member
 
Join Date: Jan 2015
Posts: 4
That is good news, maybe it was your internet connection, that needed resetting, or possible your ISP upgraded your modem software over night.
I have found that it pays to turn off the modem once in a while and restart it after 10 seconds or so. In fact, I first couldn't log on the first time with my Chromebook until I did so. My wife's Windows computer gets a slower and slower internet connection if she leaves it on. Turning the home network off and back on helps, but so does turning her computer off and back on. There's something abour resetting the connection that helps.
herb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome