Google Chromebook Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I am having an issue in the accessibility settings with eSpeakNG text-to-speech extension.
I don't know if this has something to do with Google translate. But when I checked, many of the languages were set to on. And, I found it impossible to turn off Korean, although I could turn the others off.

Has anyone else had this problem?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top