Google Chromebook Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have been away on holiday and on my return find that my Chromebox will not display the GB Pound sign (key Shift + 3) - it displays the # sign instead (other changes are @ is showing when I Shift + 2 and " is showing when I Shift + " key.
I am using a Logitech wireless keyboard both for my Chromebox and my PC - it works perfectly on my PC.
I have checked my Chromebox settings to make sure that "Keyboard Settings" are still set for UK Keyboard and they are but its obvious that my Chromebox is somehow telling it to be a US keyboard!!!!

Any advice would be most welcome as I really need the GB Pound sign. :confused:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Solved - made my UK keyboard into a US keyboard - turned off my Chromebox - then turned Chromebox back on then reverted back to UK keyboard then turned off Chromebox then turned Chromebox back on - worked! :rolleyes:
 

·
Premium Member
Joined
·
354 Posts
Thanks for putting your solution where everyone can view it ziffos... Good thinking... Once the word gets spread around, it helps others to overcome similar or like problems...

Thanks from me, if no one else...

Robbie....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top