Google Chromebook Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi. I have the Acer C720 Chromebook. I like it a lot. But I can't figure out how to type quotation marks. I put on the shift key while pressing the quotation marks key, and this the following is what is typed: ¨

That's what is typed.

Has anyone else on this forum had the same problem? If so, what did you do, if anything, to correct this problem. I am not particularly technologically literate, so if you could please put it in layman's terms, I would greatly appreciate it. :)

Thank you.

Glen
 

·
Premium Member
Joined
·
354 Posts
You actually produced the opening quotation mark, by holding down the shift key, and then pressing the number 2 key...

Type the word or sentence you want to use, hold down the shift key again and press the number 2 a second time... That will make the closing quotation mark...

See below...

" Take note "

If you want single quote marks, that is available on the same key as the @ symbol, but do NOT hold down the shift key to create it...

Hope that helps... Please let me know how you get on....

Robbie
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I'm going to seem like a moron but.....

Thanks for the help! I might seem like a moron, but I tried it and it doesn't work. I must have misunderstood something with your instructions. Could you possibly restate them in another way. I feel pretty dumb, but I don't get it. I tried it, and it didn't work, so I came to the conclusion that I misunderstood something that you wrote.

Glen
 

·
Premium Member
Joined
·
354 Posts
Hi Glen... No one is a moron where chromebooks are concerned... It's all poetry in motion and learning curves...

I'll try to explain more simply, but first you need to check if you have, what I would describe as: an English keyboard...

That is a keyboard, where the " (double quote symbol) is located above the figure 2... I say this, because it can be different on standard keyboards around the world and I don't know if this applies to Chromebooks... So make absolutely shure, you can see the double quote symbol, before you start...

So....

When you reach a point that you need to insert a quote at the beginning of a word or sentence, hold down the shift key and tap the double quote key ( " ).... Then enter the required text... When you have completed that, hold down the shift key again and carefully tap the ( " ) key... That should insert the closing double quote symbol...

If that is not working for you, don't dispair, there might be something amiss with your keyboard, which will need investigating - which I'd be happy to do for you...

Please get back to me and tell me how you've got on...

Robbie....
 

·
Premium Member
Joined
·
354 Posts
By way of example, this is what I get, if I do as suggested in the previous post...

I am inserting a double quote at the "beginning and end" of three words, by holding down the shift key and pressing the double quote key...

If that is not working for you, please type as instructed and send the result here, so I can see what it has inserted...

Thanks...

Robbie....
 

·
Premium Member
Joined
·
354 Posts
Hi Glen...

I have copied and pasted your initial post into a message pad and enlarged the text...

It appears you are entering what I would describe as a double 'full stop' see below... Try and explain which key you are pressing to obtain that character, because there isn't such a key on a standard Chromebook keyboard...

See below....

Hi. I have the Acer C720 Chromebook. I like it a lot. But I can't figure out how to type quotation marks. I put on the shift key while pressing the quotation marks key, and this the following is what is typed: ¨

Please try to tell me which key you are using, to get that result...

Robbie....
 

·
Premium Member
Joined
·
354 Posts
Another question for you Glen...

What font are you using??? Does it give the same result if you change fonts???

Robbie....
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I don't understand it. All of a sudden, it's working. That's strange. I thank you for your tips, Robbie, but it seems to be working without me even using the tips. Very strange. See?

"I don't know why, but the quotation key seems to be working all of a sudden," Glen said, looking puzzled.

"Gee, that's strange," said Robbie. "And you say you didn't even do anything different?"

"No," Glen replied. "I don't understand it, but it's working all of a sudden."

Glen
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 · (Edited)
Maybe I inadvertently pressed a key, by accident, which changed the "language" of the key to English. I was born and raised in and still live in Brooklyn, New York, but it was typing as if I were in Paris, France! I've never spoken a word of French, and I don't know ANY French, and I've never been to France! But when I typed the letter "C", there was a cedilla attached to them. And when I typed other letters, there was a diaeresis on top of them!

I don't know ANY French!!!!!

Kinda weird, huh? In other words, it had apparently been in French, but inadvertently changed to English! (which is what I want!)

Glen
 

·
Premium Member
Joined
·
354 Posts
Thanks for getting back to me Glen...

Other than what you've described, there's nothing that can explain what was happening... At least what you've suggested sounds and seems logical... Well done for hitting and making the required changes...

Nothing you've suggested surprises me... All these types of machinery can be a maze of mysteries...

Just keep trucking Pal - you've done an amazing job...

Robbie....

 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
Thanks! Except that I have no idea what I did! :) And I'm pretty sure that just like I inadvertently must have accidentally hit a key that changes languages, I'll probably inadvertently do it again and it'll go back to French or some other language! Do you happen to know where the key is that changes language styles or whatever?

Glen
 

·
Premium Member
Joined
·
354 Posts

Hi again Glen...

Yes, if you look in the advanced settings section, you'll see a couple of tabs that allow you to change language settings (and type sizes) in various places...

Tried one of those, but not to any length, because I didn't want to mess things up on my own machine... It made no difference on my CB though...

Some time ago, on a computer, I pressed a button and everything changed to Spanish... Had a job to change it back for a while, because I can't speak the language... But I got there in the end...

If you get stuck with anything else Glen, just write about it here and we'll see if we have an answer...

Good luck with the quotes...

Robbie....
 

·
Registered
Joined
·
2 Posts
I have the same problem. Instead of an apostrophe, I have a ´ key and a ¨ key instead of a quotation mark key. I have run into this before, and it mysteriously went away at some point. Do I just have to let it go away on its own again?
 

·
Registered
Joined
·
2 Posts
Update: I fixed it. You go into advanced settings, then languages and input, then change input method from "US International Keyboard" to "US Keyboard".
 
1 - 14 of 14 Posts
Top