Google Chromebook Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an Acer C720.

I'm trying to use it to record meetings and interviews for my day job as a reporter. I'm also a hobby songwriter, so I would like to record acoustic guitar demo tracks of new songs I write.

I have tried this with both the internal microphone and a Samson Go Mic. The Go Mic sensitivity is much higher than the built-in mic. I have used two Chrome Web Store apps: Hi-Q MP3 Recorder (which is nice) and MicNote Voice Recorder and Notepad. In either case, I have changed mic input methods and done all the troubleshooting I can do there.

The problem is, no matter which input method I record from, the Chromebook seems to want to reduce background noise. When I'm in a crowded room (like a meeting), it's clearly trying to mute the voices far from the mic.

In addition, when I try to record an demo of myself singing with the acoustic guitar for accompaniment, it tries to mute the guitar sounds and focus on my voice. This is perplexing, because both my mouth and the guitar are roughly the same distance from the microphone -- a couple of feet away.

I have tried the official Chromebook Central forum on Google Product Forums, where I've basically been told, "You're trying to do something Chromebooks aren't designed to do. A Windows or Mac machine would be much better at this."

Well, yes, but those would also cost me hundreds -- or for a new Mac, thousands -- of dollars.

Is there a flag or a software setting I need to change for the Chromebook to stop this noise-canceling behavior?

And for the record, I realize why ChromeOS developers likely included this behavior. They want optimum performance in voice/video-chat for things like Hangouts. But this is a setting that really should be changeable.

Also know this: I went to Online Voice Recorder (search it in Google -- I can't post links here yet because I'm a newbie), which uses Adobe Flash to record audio directly in the browser window. That resulted in a clean recording -- no noise-cancellation. So it appears my problem is definitely Chrome OS-related.
 
1 - 1 of 1 Posts
Top