Google Chromebook Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a HP Chromebook 11 G5 Celeron Braswell 4GB DDR3 with MrChromebox firmware. I tried Crouton for a while, then chrx dual boot. Eventually I did a standalone installation of Elementary OS Loki. The sound never worked, and after a week the keyboard suddenly stopped working. It still worked at the warning boot-up screen and in the grub, but the only button that worked at all was the power button. The touchpad still worked. I reinstalled twice with the same problems. So I installed Linux Mint to give it a try. The keyboard never worked at all. I was ready to go at the bugs like I did with Elementary, but I found my old HP 2000 with windows. I decided to put linux on that and recover my chromebook. I made the recovery USB, and rebooted to the "OS Verification Off" screen. I pressed space(I believe this was my big mistake, as there was no OS to verify), and it sat blank for a bit before coming to the "OS missing or damaged insert recovery media" screen. I put in my drive and... Nothing. I tried Ctrl-D, Ctrl-L, Ctrl-U, Space, Enter, etc... nothing, the screen stayed. I had previously recovered my chromebook, and it worked just fine before. I rebooted and it came back to the missing or damaged screen. Ctrl-D worked this time, and it asked me if I wanted to turn OS Verification off. I said yes, and it shut off again. Got it to the "OS Verification Off" screen again. (Remember, Mint is still installed). Gave it a Ctrl-L, and it gave me a beep. Ctrl-U, the same thing, although a black cutout appeared at the top left of the screen telling me my Legacy boot and USB boot was off. When I pressed space earlier, it reset those settings. The problem is, I can't boot into anything to change them. And for some reason, the Recovery screen doesn't do anything.
Any ideas? Maybe a hardware tweak or a screw removed? Or some magical keyboard shortcut? If not, my Chromebook is practically bricked.

Thanks in advance.
 
1 - 1 of 1 Posts
Top