Google Chromebook Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all, my apologizes if this has been asked before but i searched and could not find it anywhere.

I recently acquired an ACER All-IN-One Desktop PC with Chrome OS on it, but it will only let me get into the guest account. I have tried several different fixes and nothing has worked. I have tried getting into dev mode by holding escape and refresh and then pressing the power button both well the machine was on and when it was off and got nothing. I also tried going into the guest account and to the browser and going to chrome://imageburner to to try and do the recovery that way but its been sitting on downloading image for nearly 24 hours without any status change. Powerwash is not an option under guest account unfortunately.

Unfortunately, all the stickers on the side of the machine have been ripped off so i do not have the exact model. All the information i currently have is on the pictures in the attachements.

Please let me know if you can help, i have no issues clearing the entire system and starting over, I just can't seem to get it to that point.

thanks
 

Attachments

1 - 1 of 1 Posts
Top