Google Chromebook Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Alright, it took a bit but I figured it out! there is a feature flag you can enable to fix this. Open chrome and go to chrome:flags This will open the experimental feature flag. Search for "calibration" and enable the touchscreen calibration option. Then go to display settings and calibrate your external touch monitors! works great now.
 

·
Registered
Joined
·
4 Posts
@AsherF - thanks for the pointer, but did you get this to work fully? I have turned on the flag, restarted my ChromeBook (so it takes effect) and, with the two external monitors attached - one touchscreen and one not, I calibrated my external touchscreen monitor.

The dots appear towards the corners of my external touchscreen monitor as expected. I tap each one in turn with my finger and when it says it is calibrated I Escape out. However, when I then try to use the touchscreen capability of my external touchscreen monitor the ChromeBook still thinks I am touching the internal touchscreen display.

I do not get the option of calibrating my internal monitor and, whilst it gives me the option to, there is no point in trying to calibrate by external non-touchscreen monitor. So I am still facing the same problem - with both a touchscreen and non-touchscreen external monitor attached to an Acer Spin 713 I am unable to use the touchscreen capabilities of the external monitor. The moment I disonnect the external non-touchscreen monitor then the external touchscreen monitor works just fine.
Weird it totally worked for me. As soon as I calibrated the external monitor everything was ok. It also did not give me the option to calibrate the internal screen which is fine. Also I have the external touchscreen set up as the primary monitor. That may help.... and I am on the beta channel for chrome. Try changing those settings and re-calibrating and restarting.
 
1 - 4 of 4 Posts
Top