Google Chromebook Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have clicked the transmitter symbol to disable and reenable wireless. If I turn it on, it automatically sets it back to off. I cannot switch it on.

Is there a command line command (using crosh) to switch it on? Or is it likely to be the wireless card? Does the wireless device have the same name as in Unix (i.e. wlan0)? How can I check it is ok?

I think there is a flag (set_wake_on_lan) for which the current setting is true, so is it a hardward problem?

Thanks.
 
1 - 2 of 2 Posts
Top