Google Chromebook Forums banner
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 · (Edited)
I bought a new 310XBA chromebook, recently, from Walmart and am having difficulty logging into my website to transfer files via FTP. It neither works through the chrome browser, nor through sFTP client. The sFTP client proceeds nicely with the host name and the username, but when it gets to the password, it fails. On the chrome browser, I don't get the luxury of knowing how it fails.

Up until now, I've had no problem logging in via WinSCP, or through Mozilla browser, on my Windows XP laptop. Nor have I had any difficulty logging in via FTP Client Pro (from Less is More Development from the iPhone App Store) on my iPhone. And these three methods remain in working order allowing me to login and transfer files.

But due to this new wrinkle, I've recently learned that my iPhone's Safari browser can't log in as well (something I didn't know before now since I have never tried to use my iPhone's SilverLight browser until now...).

I've called customer support at GoDaddy and we both agree that there is nothing wrong at their end and has more to do with chromebook and iPhone's browser than anything else.

The mystery, or what, is wrong? And what to do about it...

I've tried putting "ftp." out in front of my domain name, but I usually don't need to. Either way doesn't change anything.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.