Google Chromebook Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi Everyone...new to the forum, but I have been using Chromebooks for the past several years. My new-ish Pixel Slate, purchased in January, is pretty awesome...until today. Suddenly, in tablet mode, I can no longer swipe down to show open apps and close them out. It appears I am now in a new gesture mode per a pop up message I received upon starting up. However, I don't like it! I don't like how when you swipe down with open tabs you have all these little browser boxes instead of my normal tabs.

In short...I miss the old tablet mode experience. If I wanted an iPad experience, well, I'd buy a stinkin' iPad! LOL.

Anyone else dealing with this? Anyone know how to turn this off in settings or via the Chromebook browser flags?

Thanks,

Eric
 
1 - 1 of 1 Posts
Top