Google Chromebook Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
When I compose a new message in Gmail, then click on the "To:" link, it takes me to the Contacts screen, as it should. I select a contact, then click on "Done". I am returned to the message, but the address is not filled in.

This problem occurs only on my Chromebook. It does not occur when using Gmail on my Windows PC with either the Chrome or Firefox browser.

The address autofill works OK on my Chromebook. (I saw that someone else had reported that problem.)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Thanks - it's nice to know that it's not just me.

Is there some place "official" to report this problem?
 

·
Registered
Joined
·
10 Posts
i've never had this issue but I'm glad it is fixed.

the only Gmail issues i have is that the google talk plug-in constantly crashes (happens on the G+ page too) and sign-on can be really wonky with lastpass. It always wants to sign me in twice. once with both boxes needing to be filled out (username and password) and then again with the username set (no box) and just asking for the password so I have to have lastpass sign in again.

Sometimes I don't need to sign into gmail at all and it just is there. It's probably an issue with lastpass doing something weird. It doesn't happen at all on my windowz computer running the chrome browser -nor does the google talk plug-in crash. I'm usually running both the chromebook and the windows chrome at the same time. I wonder if that is causing the issue.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top