Google Chromebook Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hey everyone :)

need some help solving my problems (samsung chromebook):

1.) trying to run a game it says (web): "Flash Update Required
Adobe Flash 14.0.0 or later. required" if u click it, it sas: latest verison already installed...

2.) and in webshop i was told that: "the current chrome-version does not support web store - and i should install the new version"
& if i follow the click i reach a page where i can download a few things for windows & co...a

any support would be perfect...

Thanks a lot!!!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top