Google Chromebook Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I'm new to the forum and tried a bunch of searches but could find nothing about the message I'm getting -- so I thought I would ask and hopefully someone out there has seen the same thing.

Every time I go to a web page in my Chromebook, the app launcher icon pops out of the right-hand side of the omnibox with this message: "This page can be added to the App Launcher"

After a few seconds of displaying that message, the app launcher icon (rectangle with colored dots) remains in the omnibox, but no matter how I click on it or on that corner of the omnibox, nothing happens.

I've even tried dragging and dropping the url onto that app launcher icon, but nothing happens.

This all started after I Googled something about creating folders and/or web bookmarks in the app launcher. Then I did something in the chrome://flags screen -- but I cannot figure out what I might have done to activate this message/icon thing.

Anybody have any suggestions?

Gary

P.S. I have an ASUS C200 Chromebook running Chrome OS Version 38.0.2125.101 (64 bit)
 

·
Premium Member
Joined
·
354 Posts
Provided you've not done a great deal with your CB (not seen or tried one like you have) and there's no special documentation that you want to keep, have you considered doing what is commonly known as a 'Power Wash' whereby everything is set back to what it was when first purchased...

That should put all the programme settings back to where they were, and that which you changed, should be set right at the same time...

The ability to set that in motion, is, on some models, at the end of the advanced settings...

Robbie....
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the suggestion, Robbie. Funny how I got so caught up in trying to figure out what I might have changed in "flags" that it never occurred to me just to powerwash and get everything restarted.

I'll probably take that approach!

Gary
 

·
Registered
Joined
·
14 Posts
Hi, I'm new to the forum and tried a bunch of searches but could find nothing about the message I'm getting -- so I thought I would ask and hopefully someone out there has seen the same thing.

Every time I go to a web page in my Chromebook, the app launcher icon pops out of the right-hand side of the omnibox with this message: "This page can be added to the App Launcher"

After a few seconds of displaying that message, the app launcher icon (rectangle with colored dots) remains in the omnibox, but no matter how I click on it or on that corner of the omnibox, nothing happens.

I've even tried dragging and dropping the url onto that app launcher icon, but nothing happens.

This all started after I Googled something about creating folders and/or web bookmarks in the app launcher. Then I did something in the chrome://flags screen -- but I cannot figure out what I might have done to activate this message/icon thing.

Anybody have any suggestions?

Gary

P.S. I have an ASUS C200 Chromebook running Chrome OS Version 38.0.2125.101 (64 bit)
What about going to chrome://flags and just set everything back to default over there? Then we can see whether this message you are getting is indeed because of that.

For me personally, I have never got no such message from the app launcher in Chrome.
 
1 - 5 of 5 Posts
Top