Google Chromebook Forums banner

Puzzling Omnibox message about app launcher

2827 Views 4 Replies 4 Participants Last post by  [email protected]
Hi, I'm new to the forum and tried a bunch of searches but could find nothing about the message I'm getting -- so I thought I would ask and hopefully someone out there has seen the same thing.

Every time I go to a web page in my Chromebook, the app launcher icon pops out of the right-hand side of the omnibox with this message: "This page can be added to the App Launcher"

After a few seconds of displaying that message, the app launcher icon (rectangle with colored dots) remains in the omnibox, but no matter how I click on it or on that corner of the omnibox, nothing happens.

I've even tried dragging and dropping the url onto that app launcher icon, but nothing happens.

This all started after I Googled something about creating folders and/or web bookmarks in the app launcher. Then I did something in the chrome://flags screen -- but I cannot figure out what I might have done to activate this message/icon thing.

Anybody have any suggestions?


P.S. I have an ASUS C200 Chromebook running Chrome OS Version 38.0.2125.101 (64 bit)
1 - 2 of 5 Posts
Thanks for the suggestion, Robbie. Funny how I got so caught up in trying to figure out what I might have changed in "flags" that it never occurred to me just to powerwash and get everything restarted.

I'll probably take that approach!

1 - 2 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.