Google Chromebook Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When I move the curser over something it automatically goes there on its own without me clicking. I went into settings and played with the ones adjusting mouse/touch pad without success. I washed the system too. What is going on? Please help. :confused:
 

·
Premium Member
Joined
·
354 Posts
kbrownson...

If you go to settings and then advanced setting, then scroll down until you reach 'Accessibility'... check the tick boxes and make sure the 8th box that says auto click, has no tick mark in that box... Such should cure your problem with auto opening...

Please confirm if this solves your problem...

Robbie....
 

·
Premium Member
Joined
·
354 Posts


Thanks for the feedback Ken... It makes all the difference in the world, when someone comes back the way you have, then other will learn from what has taken place...

Regards...

Robbie....
 

·
Premium Member
Joined
·
354 Posts
Samrodriguez, may I ask if you too, went into settings and unticked the box, or did the change take place of it's own accord???

Such details can be useful to those who are not fully acquainted with CB proceedures...

Robbie....
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Actually I never touched anything. The problem just appeared. I am thankful to Robbie for giving me the fix.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top