Google Chromebook Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have been using my ChtomeBook Acer c7 for 3 months and although I've had a couple of minor glitches I have been able to deal with them.

My other computers have Mac OS and a windows XP.

Today I connected a USB Hard Drive I use to keep backups of important files/folders and tried to move files from the C7 chromebook Download area not the Drive but was unable to move to the USB HardDrive.

I have done this many times before without a problem. I even tried to delete a single file and I got the dialog checking to see if I was sure I wanted to delete the file to which I answered YES, the file would not delete nor could I move it from the main download folder to a subfolder within the download folder.

After that I turned off the computer pressing the on button and restarted the C7 making sure it was on line and tried to delete the single file (a PDF) and was still unable to do so or to move it into a subfolder located on the same main download folder as the PDF file.

I have tried this a least five times, the first couple of times after responding to the 1st dialog BOX asking me if I wanted to delete the file I saw at the top of browser window the 2nd dialog BOX telling me that the files were being deleted and if I wanted to cancel the deletion. The files were not deleted.

Now I only get the dialog BOX confirming In want to delete the files nothing else happens after I press OK no 2 dialog BOX to tell me the files are being deleted. When I try to move the file into a subfolder nothing happens

I have no idea what is going on can anyone help.

thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
C7 now allowing me to move/delete files

After shutting down, removing the battery and the charger from the Acer C7 and letting it sit with no power attachment then starting up several times with no results, I crashed the computer while powered by removing the battery. Since then I have been able to move and delete files. So far I have not had time to see if I can now transfer the files/folders to the USB HD. When I get a chance I will post my results.

thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
ten minutes later files not deleting/moving on C7

ten minutes later files not deleting/moving. Back to square one. I have never had problems like this on any computer going back to 1985.

Am giving up till later tonight or tomorrow.

Any Ideas.

Thanks
 
1 - 3 of 3 Posts
Top