Google Chromebook Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just received my Samsung Wifi chromebook yesterday. Its fantastic and just what I was looking for. However, when I just close the lid, and open it back up, it won't recognize the WiFi network without me disabling and re-enabling the WiFi. If I restart it, its fine, and when i do disable/re-enable, it starts up very quickly. The only time I have an issue is when I'm opening it from sleep. Has anyone else had this issue? I'm debating on doing a factory reset on it tonight and re-updating it. I was reading on Googles forum that the cr-48 had this issue and an update fixed it.

Thanks for your time!
 

·
Premium Member
Joined
·
264 Posts
I haven't had this problem - on resume my series 5 will connect to any remembered network - I've tested this with both my home router, the wireless hotspot app on my HTC desire and a couple of public networks. I suspect it doesn't affect the majority of users - perhaps there is something unusual about your wlan?

The reset/update sounds like a good first step, I'd also suggest trying it with a few wlans too. Please post up your findings, whether this solves the issue or not!
 

·
Registered
Joined
·
3 Posts
I have a similar problem - perhaps identical. I noticed that when my Samsung chromebook is idle for a while it looses the connection. I have not noticed if it is only when it sleeps but I'll check that out.

The odd thing is when it is disconnected, the browser says that the page will not load because it's offline, but if you open up the networks page the wifi network is listed as 'connected'. If I disconnect and reconnect then everything is fine for a while.
 

·
Registered
Joined
·
3 Posts
I have a similar problem - perhaps identical. I noticed that when my Samsung chromebook is idle for a while it looses the connection. I have not noticed if it is only when it sleeps but I'll check that out.

The odd thing is when it is disconnected, the browser says that the page will not load because it's offline, but if you open up the networks page the wifi network is listed as 'connected'. If I disconnect and reconnect then everything is fine for a while.
Also this is a new Samsung - not the cr 48.
The OS updated when I first started it up, 2 days ago.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for your responses. I got mine from amazon and am getting a replacement tuesday. I've restored it and re-updated it and it still has the same problem. Mine's the samsung also, but the only time I could find another issue was with the cr-48. I've also tried on my wlan, and a family members and friends. I would suggest if you're having the same issue to probably request a replacement too really. At first I didn't think it was a big deal at all, but the more you do it, it gets a bit annoying. Thanks again for your help and suggestions :)
 

·
Registered
Joined
·
53 Posts
I also have not had this problem in the month I've had mine. I very frequently close the lid to go into sleep mode and connect to quite a few networks, all WPA/WPA2-PSK secured, if that matters.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I don't know if anyones still looking at this still, but I got my 2nd chromebook in yesterday. Its doing the same thing :(. We took ALL security off our wireless and still does it. We have 2 other laptops and 2 other desktops, all 4 computers connect immediately from sleep mode. We're taking it to a starbucks or something today to see if it happens there. My friend is also going to bring his new chromebook (which doesn't have this issue) to my house sometime and test it. I'm kind of out of solutions now, my main was to replace it, figured that'd be a cure all but it wasn't. Thanks for all the previous input also.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Okay for anyone searching for a solution, I fixed it!!!! (yayy) When you click on the network and it brings up a little box saying "connect to this network automatically" Uncheck that (it should be checked atm), forget the network, enable and disable the wifi. Go back in connect to your normal network and recheck the box. For some reason it just wasn't registering that it was checked (two chromebooks later I figure this out...) So there is a solution, and I'm super happy :D
 

·
Registered
Joined
·
30 Posts
Wow, that is really strange. I am still looking and have been hoping for an update. I am so glad that you found the solution! That is great! Too bad you had to go through so much. By the way, did you remember to put ALL the security back on your wireless?
 

·
Registered
Joined
·
229 Posts
Wow weird that it doesn't auto select "Remember and Connect" because on both my Samsung and my CR-48 they are just did it default.

Thanks for the research and the fix though. That should help a ton of people.
 

·
Registered
Joined
·
7 Posts
I have similar issues with my Samsung Chromebook and networks at two different locations (so far). The Chromebook has real problems finding and remembering wi-fi networks and is much flakier than my MacBook and iMac when it comes to networks. This flakiness makes using the Chromebook an exercise in frustration. Since its entire reason for existence is for being ONLINE, this is one feature that should just work.
 

·
Registered
Joined
·
10 Posts
Same problem with Acer and Wifi. Sometimes it won't connect to my remembered network -but the icon says it is connected. Sometimes it will connect and work but the icon says it is NOT connected. Often it will have problems coming out of sleep.

I even bought a new WiFi router thinking it was my hardware and not the chromebook. Same problem. Assigned a reserved DHCP slot for the chromebook and that hasn't helped at all. Even moving the Wifi router closer to where I am hasn't helped.

Quick fix when it won't connect is to disable/re-enable Wifi at teh top of the network settings page and it usually connects right away after that. That gets you online but the very next time I put the netbook to sleep I have to go through this all again. (Isn't the whole point of the ChromeOS so that you get a quick boot/wakeup????) Forgetting and re-setting up the network will fix the problem for a half-dozen sleep cycles until the problem crops back up again. That a PITA as my Wifi code is 60-characters long so I have to open up a txt file and cut-paste the code into the box -another time-waster.

I'm running 15.0.874.83 on the beta channel with an acer. I made the HUGE mistake of trying the beta channel for a quick try-out and really don't like the experience. Waiting now for almost a week for the stable channel update to bring me back to STABILITY. Lots of crashes -usually of flash and the google voice plug-in. Some serious crashes that cause the machine to re-boot. I wish I never selected the beta channel button as I had no idea it'd be such a PITA to switch back to Stable. When will the next stable update come? It will be none too soon if you ask me!

If you are a normal user who doesn't want to deal with crashy BS stay away from the beta channel. IT's not a simple switch back and forth. This machine has no roll-back and getting back to Stable will take weeks/months without resetting the whole machine and messing around downloading and making a USB key to reload the system. BS if you ask me. Why not have a roll-back option????? I loved this Chromebook until I flipped that Beta-channel switch which has made this machine a POS.
 

·
Registered
Joined
·
2 Posts
I have many devices on my wifi that constantly connect and disconnect. (5 phones, xbox, wii, printers, nexus, 3 laptops, and 2 DSi's)

I had to assign static ip's to all of them. when a device disconnects to sleep mode and then wakes up it will want the same ip. My router may have already given that ip to another device. when that happens usually the router will lock up due to an ip conflict on the network.

Try setting up all static ip's
 

·
Registered
Joined
·
1 Posts
I tried the suggested fix of unchecking the "connect automatically to this network" box, forgetting the network, and disabling and enabling the Wifi but it didn't work. The weird thing is that the chromebook has not had this problem of not automatically connecting to the network after sleep until today ~ it has worked fine for over a year and now it starts in doing this?? GRRRRR I wish the suggested fix would work but it didn't! I tried it several times ... so annoying! Especially because my mom is the one using it and she is not technical at all to know how to keep reconnecting .... :( :( :( :(
 

·
Premium Member
Joined
·
354 Posts
IT might be your router that's causing the problem... If for some reason it's lost its 'on 24/7' settings, that could be the reason... Typing: 192.168.1.1 into the address bar and pressing enter, will usually open the gateway to the router settings... Try using 'admin' for both sections, then check the time out settings... Be careful not to change other features, that are not applicable to the time out settings...
Finally, click OK or 'save changes' at the bottom of the page, if you've made any alterations... Just cancel and close if not...
 
1 - 18 of 18 Posts
Top